Back to Blog Posts

WHMCS 6.x Security Patch

By Matt / August 2nd, 2016


A security update has been released for all versions of WHMCS V6.x.

We evaluate the severity of this issue to be of a Moderate security rating (see Security Level Definitions).

We are providing a single patch file that you may apply to any version of WHMCS 6.x.

It will be provided along with any future incremental patch sets or fully released versions of WHMCS 6.x.

Once a sufficient amount of time has passed to allow users to apply this patch to their installation, we will release further details about this issue which was reported through our Security Bounty Program.

Applying the Patch

Click here to download the patch

To apply the patch, upload the files from the /whmcs/ directory to the root directory of your WHMCS installation.

No installation or upgrade process is required.

For further help you may open a ticket by visiting https://www.whmcs.com/support/

Liked this article? Share it